My Setup

Share any mods you have made and the awesome results.

Moderator: Elijah

svfiat
Posts: 13
Joined: Sun Aug 23, 2015 9:01 pm

My Setup

Postby svfiat » Sun Sep 06, 2015 10:40 am

Just a few mods I use for the Type A.

IMG_0039.JPG
IMG_0039.JPG (1.35 MiB) Viewed 1405 times


IMG_0040.JPG
IMG_0040.JPG (1.29 MiB) Viewed 1405 times

NoNaym
Posts: 69
Joined: Sun Jun 22, 2014 8:02 pm

Re: My Setup

Postby NoNaym » Fri Sep 18, 2015 12:30 pm

Does that new spool holder come with the new machines? I would love to get my hands on the STL...

svfiat
Posts: 13
Joined: Sun Aug 23, 2015 9:01 pm

Re: My Setup

Postby svfiat » Sun Sep 27, 2015 8:56 am

Send me an e-mail and I'll send you the stl's for all the parts including and drums to hold different spools. You could also setup an area here in the forums for custom parts so we can share what we make.

NoNaym
Posts: 69
Joined: Sun Jun 22, 2014 8:02 pm

Re: My Setup

Postby NoNaym » Mon Sep 28, 2015 6:05 pm

PM Sent, thanks!

I agree, it would definitely be nice to see a more clearly designated area here in the forums or on TAMs website for sharing custom parts for our beloved Series 1s.

jarhead
Posts: 53
Joined: Sun Mar 15, 2015 5:35 pm

Re: My Setup

Postby jarhead » Wed Sep 30, 2015 12:44 pm

Why not just post them from another site? ie dropbox, google drive etc.
From what I see, the files posted on here don't last long. Every link I tried says "file no longer exists" or similar. And some I really wanted.
Better off to host it yourself and just share the link in my opinion.


Return to “Mods”

Who is online

Users browsing this forum: No registered users and 1 guest