Not Connected to Printer

A New Forum specifically for owners of the 2012/2013 Plywood Series 1.

Moderator: Elijah

Edson
Posts: 6
Joined: Sat Sep 05, 2015 8:27 am

Re: Not Connected to Printer

Post: #9333 Edson
Fri Sep 25, 2015 4:09 pm

The weird thing is that the printer used to work before without a problem, being already in Windows 10, In fact I printed about 6 big pieces with Windows 10 without a problem, and then the printer started to stop in the middle of a print and then got completely disconnected. So I don't know what happen. I think that I don't have any other option but to get the Administrator Privileges and Install the software again. I will let you know when that happens. Thank you!

Elijah
Site Admin
Posts: 766
Joined: Wed Oct 10, 2012 6:33 pm

Re: Not Connected to Printer

Post: #9391 Elijah
Thu Oct 08, 2015 1:49 pm

You might wanna try re-uploading the firmware.

Didn't read this particular article, but it's what you're looking for: http://www.dummies.com/how-to/content/h ... s-ele.html

And here's the stock firmwares: http://www.typeamachines.com/firmware-source

More on this: http://reprap.org/wiki/Microcontroller_ ... stallation
Elijah Post
Type A Machines

mixmastermaize
Posts: 2
Joined: Mon Apr 06, 2015 9:02 pm

Re: Not Connected to Printer

Post: #9566 mixmastermaize
Wed Dec 09, 2015 10:19 pm

Hi

I've been having the same issue, and since finding this thread, have started trying to update the firmware on my printer. However, when I go to upload the firmware, the Arduino program seems to find some issues in the code. I don't know much about coding, but tried to fix what I could. Am I doing something wrong, or is the only solution to wrestle my way through the code?

Thanks

Matthew
Posts: 126
Joined: Wed May 14, 2014 12:40 pm

Re: Not Connected to Printer

Post: #9680 Matthew
Tue Feb 09, 2016 11:33 am

Try Arduino version 1.05.
I'm from support. I'm here to help.


Return to “Plywood Series 1”

Who is online

Users browsing this forum: No registered users and 1 guest