Search found 59 matches

by NoNaym
Mon Jan 23, 2017 7:30 pm
Forum: Mods
Topic: Smoothieware/Azteeg X5 Mini upgrade
Replies: 5
Views: 305

Re: Smoothieware/Azteeg X5 Mini upgrade

Very interesting! However, looking at images of the X5 Mini it looks like there is only room for the four (4) drivers you mentioned; So I am curious how exactly you intend on adding a fifth (5th) driver (your salvaged TMC2100), for the extruder, to the board? I guess this concept is beyond my knowle...
by NoNaym
Fri Nov 25, 2016 6:07 pm
Forum: Mods
Topic: Auto Bed Level (ABL) Sensor Mount
Replies: 7
Views: 5590

Re: Auto Bed Level (ABL) Sensor Mount

Added a link to the bottom of the OP (first post of this thread) to download my modified firmware. This a modified version of TAM's latest Marlin firmware with all the ABL settings pre-configured. While this should be pretty much plug-and-play, please use caution while testing this firmware on your ...
by NoNaym
Thu Nov 24, 2016 3:31 pm
Forum: Mods
Topic: Auto Bed Level (ABL) Sensor Mount
Replies: 7
Views: 5590

Re: Auto Bed Level (ABL) Sensor Mount

I forgot that you will probably also need another connector for the wiring from the etray pcb to the RAMBO. I forget exactly where I got that connector, but I think they are easier to find. Newark should have them, as well as places like Jameco, Mouser, Digikey, etc....
by NoNaym
Thu Nov 24, 2016 3:29 pm
Forum: Mods
Topic: Auto Bed Level (ABL) Sensor Mount
Replies: 7
Views: 5590

Re: Auto Bed Level (ABL) Sensor Mount

Looks great NoNaym! I've ordered some capacitive sensors to test this out myself. Were you able to wire this with the extra headers on the Toolhead PCB - or did you run the wire alongside the ribbon cable? If you did use the extra headers - where did you find connectors to interface with them? Than...
by NoNaym
Mon Oct 03, 2016 12:06 pm
Forum: Mods
Topic: Auto Bed Level (ABL) Sensor Mount
Replies: 7
Views: 5590

Re: Auto Bed Level (ABL) Sensor Mount

Did you have to make any changes to Marlin to support this? Absolutely! I learned most of what I needed to know for this mod from one of Thomas Sanladerer's Youtube videos: https://youtu.be/EcGFLwj0pnA?t=4m35s That link should bring you to the exact moment in the video where he shows you what to ch...
by NoNaym
Thu Aug 25, 2016 5:40 pm
Forum: Mods
Topic: Auto Bed Level (ABL) Sensor Mount
Replies: 7
Views: 5590

Auto Bed Level (ABL) Sensor Mount

After finally upgrading to the G2 extruder (from the old B3 Pico), I was forced to design a new mount for my ABL sensor (capacitive sensor LJC18A3-H-Z/BX) so I could keep using it. This new ABL sensor mount should be pretty universal for Series 1 (2014+) owners. This sensor is capable of detecting t...
by NoNaym
Mon Jul 04, 2016 8:28 pm
Forum: Series 1
Topic: NEW BBB Image for Series 1 - Clean & stable with webcam support to boot! [UNOFFICIAL] 7-4-16
Replies: 4
Views: 646

Re: NEW BBB Image for Series 1 - Clean & stable with webcam support to boot! [UNOFFICIAL] 7-4-16

KNOWN BUGS : - The only issue that I have noticed so far is that the webcam may take an extra minute or two to set itself up, but the image WILL show up after everything has loaded (so be patient after booting!) - Let me know if you find any other issues... THINGS TO KNOW : DISCLAIMER: THIS IS TOTA...
by NoNaym
Mon Jul 04, 2016 7:16 pm
Forum: Series 1
Topic: NEW BBB Image for Series 1 - Clean & stable with webcam support to boot! [UNOFFICIAL] 7-4-16
Replies: 4
Views: 646

NEW BBB Image for Series 1 - Clean & stable with webcam support to boot! [UNOFFICIAL] 7-4-16

NEW UNOFFICIAL BBB Image for Type A Machines Series 1 Clean & stable! Custom built with OctoPrint 1.2.13, webcam support, and more! INITIAL RELEASE 7-4-16 Customized by NoNaym QUICK (RE)INTRODUCTION http://s1.evcdn.com/images/block/I0-001/028/615/144-4.jpeg_/sopchoppy-4th-july-celebration-44.jp...
by NoNaym
Tue May 17, 2016 1:50 pm
Forum: Series 1
Topic: Series 1 jerk settings seem conservative
Replies: 1
Views: 1524

Re: Series 1 jerk settings seem conservative

I don't really have an answer, but my assumption was that the jerk settings in TAM's Series 1 Marlin firmware were set the way they are (2.0, 5.0, and 5.0) mainly to combat ringing and/or the dreaded corduroy issue. Definitely been curious if that or something similar was causing my Series 1 prints ...

Go to advanced search